Alerta de Securitate pentru cei cu site-urile pe WordPress

Aceasta alerta este marcata ca URGENT de catre cei de la WordPress si Google Search Console!

Ultima versiune 4.7.2 de WordPress a fost lansata in data de 26 ianuarie 2017. Daca nu ati facut inca trecerea la noua versiune, va sfatuiesc sa o faceti imediat!

In versiunile precedente, 4.7 si 4.7.1, exista o bresa de securitate care a fost descoperita si rezolvata in ultima versiune de WordPress. Din aceasta cauza trebuie sa faceti trecerea la noua verisune cat mai curand posibil.

Daca nu ati facut inca trecerea la ultima versiune sau daca trecerea nu a fost facuta automat de server-ul unde aveti gazduit site-ul, mai jos aveti instructiunile pas cu pas cu ce trebuie sa faceti (exemplele oferite sunt in engleza):

1. Dupa ce va conectati cu user si parola, in panoul de control veti avea

si dati click pe “Please update now.”

2. Veti avea urmatoarea situatie

si dati click pe butonul albastru “Update Now”

3. Va dura cateva secunde, timp in care nu trebuie sa faceti ceva, iar pe ecran va aparea scris

dupa care in final veti vedea

Asta este tot.

In urma acestei actualizari, in functie de ce plugin-uri aveti instalate, este posibil ca unele dintre ele sa va ceara sa le actualizati pentru a fi compatibile cu noua versiune de WordPress instalata.

Pentru a actualiza si pluginurile, intrati in sectiunea Plugins/Installed Plugins si va duceti la fiecare in parte unde apare o banda rosie in care este mentionat “There is a new version of ==numele pluginului== available” si dati click pe “update now”.

Exemplu:

Astfel veti avea ultima versiune de WordPress instalata si pluginurile actualizate la zi.

Lasă un răspuns

Denumire *
Email *
Pagină web